.: UNSER TEAMSPEAK :.

Sie sind nicht angemeldet.

  • Anmelden
  • Suche

Lieber Besucher, herzlich Willkommen bei: ot2007.de (Trainz).

Eine Registrierung auf ot2007.de (Trainz) ist derzeit nicht möglich, aber in den meisten Threads kann man als Gast posten.
Wenn Du dich gerne unserer Community anschließen möchtest, so würden wir uns freuen wenn Du dich per Kontaktformular mit einer kurzen Bewerbung an uns wenden würdest. Alternativ besteht natürlich auch die Möglichkeit mit uns über unseren Teamspeak3-Server in Verbindung zu treten.
Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, loggen Sie sich bitte mit Ihren Zugangsdaten ein.

Viel Spaß beim Nutzen der Website »ot2007.de«!

628 660

unregistriert

52

Sonntag, 15. Oktober 2017, 12:20

Leider tritt das mit dem Quertragewerk in Trainz 12 auch auf. DIe Braunkohle Demo Map habe ich noch nicht herunter geladen sondern nur im Contentmanager nach Speiseleitung gesucht. Aber danke für den Tipp.

OpAmp

Zugschaffner

  • »OpAmp« ist männlich
  • »OpAmp« ist der Autor dieses Themas

Beiträge: 320

Registrierungsdatum: 12. März 2013

Wohnort: Hannover

Beruf: Entwickler

  • Nachricht senden

51

Freitag, 13. Oktober 2017, 21:55

Hallo 628 660,
ich würde gerne die Speiseleitung auf meiner Map bauen nur fehlt der Beginn Speiseleitung.
ich entnehme deiner Anfrage, dass du dir die Braunkohle-Demomap runter geladen hast.
Die Speiseleitungen gibt es nur bei den grauen Fahrleitungsmasten, welche wir extra für diese Map gebaut haben.

Es gibt ein Umspannwert 'tb_bkt_unterwerk', dieses solltest du unter den Haus-Objekten finden.
Man kann bei diesem Objekt einstellen, welche von den drei Übergabepunkten sichtbar sind.

Die Speiseleitungen und die drei Fahrdraht-Einspeiser hast du wohl schon gefunden. ;)

Zudem wird 1 Querträger Mast 10gleisig immer der Mast hinter Gleis 10 unsichtbar ?
Wir wissen dieses, haben bisher aber keine Lösung gefunden. Tritt auch nur in TANE auf. ;(

Hack:
Wenn du den äußeren Mast unsichtbar setzt (obwohl er unsichtbar ist) und dann wieder auf sichtbar setzt, ist er sichtbar. Leider bleibt dieses nur für die aktuelle Session.
Änderst du nun aber die Farbe der Masten, auf irgend eine andere als 'Norm', dann bleibt der Mast auch später sichtbar.

Gruß Uwe

628 660

unregistriert

50

Donnerstag, 12. Oktober 2017, 15:40

Moin zuammen

ich würde gerne die Speiseleitung auf meiner Map bauen nur fehlt der Beginn Speiseleitung.
Zudem wird 1 Querträger Mast 10gleisig immer der Mast hinter Gleis 10 unsichtbar ?(

49

Sonntag, 28. Mai 2017, 19:38

Catenary for bridges

Hi! I don´t speak German, sorry :( !
I have downloaded the german catenary system from here...i love the script, i´m using trainz 2010 SP3...My cuestion is : there is a way to reproduce the instalation of the poles on bridge (with an outside support) ???
Like this...
http://www.pilentum.de/model-train-railw…ead-line-16.jpg
Thanks! :thumbup:

48

Samstag, 12. März 2016, 17:16

T:ANE SP1 Hotfix 1

Hallo Uwe!

nun ist ja der erste Hotfix für das SP1 erschienen.
Was mir direkt aufgefallen ist: nach dem Laden einer Strecke/Session sind die Einstellungen der Masten wieder direkt geladen. Die Marker bewegen sich aber nach wie vor nicht mit (aktualisieren sich erst nach bewegen des Mastes/des Abstandstools) und der Bug beim 10er QTW mit dem äußeren Mast besteht ebenfalls weiterhin.
Beim Verstellen der Einstellungen läuft die Aktualisierung der Objekte sehr flüssig, es gibt keine Hänger mehr (vorher teilweise kurze Gedenkpause, bis gewünschte Einstellung aktiv wurde).

Ich würde sagen, das ist schon mal ein Fortschritt, auch wenn es noch nicht perfekt ist. Zumindest die Einstellungen werden schon mal wieder geladen, was mMn das wichtigste ist.
So wie du das Problem bisher immer beschrieben hast, scheint die Grenze der Polyzahl wieder heruntergesetzt zu sein, von und auf welchen Wert auch immer...

Ein weiteres Problem ist mir aber noch aufgefallen: Um einen bereits platzierten Mast auszuwählen, um Einstellungen zu verändern, gibt es nur eine sehr kleine klickbare Fläche in der Mitte des blauen Markers. Das führt häufig dazu, dass man mehrfach klicken muss, um die Fläche zu treffen.

Viele Grüße
Paul

OpAmp

Zugschaffner

  • »OpAmp« ist männlich
  • »OpAmp« ist der Autor dieses Themas

Beiträge: 320

Registrierungsdatum: 12. März 2013

Wohnort: Hannover

Beruf: Entwickler

  • Nachricht senden

47

Donnerstag, 21. Januar 2016, 21:10

Hallo Paul,

den Bug kennen wir schon und er tritt nicht nur bei den Turmmasten auf. Die Quertragwerke haben den selben Bug.
Das 10er Quertragwerk hat noch einen üblen Bug. Nach dem Setzen ist der äußere Mast nicht sichtbar. Schaltet man ihn einmal unsichtbar und danach wieder sichtbar, bleibt er sichtbar. ?(

TANE SP1 hat noch große Probleme mit den gesteuerten Animationen, wovon die Turmmasten und Quertragwerke ordentlich Gebrauch machen. Es gibt auch andere Objekte, welche nicht richtig funktionieren. Gemeinsames Merkmal, per Script gesteuerte Animationen.
Was die Marker angeht, so sind sie nun wieder sichtbar, werden aber weiterhin, wie in TS12, nicht mit bewegt. Es sieht so aus, als gibt es immer noch eine min. Polyzahl, um Objekte an einer Animation mit zu bewegen.


Was den Weiterbau angeht, so sind wir derzeit etwas demotiviert! Um es vorsichtig aus zu drücken. ;)
Wir haben alle unsere Objekte ständig in allen neuen Versionen von TANE getestet, aber keinen richtigen Fortschritt feststellen können. Ja die einfachen Objekte funktionieren nun so langsam, aber sobald es etwas komplizierter wird, treten immer wieder Bugs auf. Noch schlimmer sind die Bugs, welche mal auftreten und dann wieder nicht oder nach einer gewissen Laufzeit (z.B. 3 Minuten und 57 Sekunden) verschwinden, als wären sie nie da gewesen. 8|
Wir hatten große Hoffnungen in TANE gesetzt, aber bisher sind wir recht enttäuscht worden.

Also es geht vielleicht weiter, aber im Augenblick nicht.

Gruß Uwe

46

Samstag, 16. Januar 2016, 19:50

Hallo!

Also ich muss zunächst mal sagen, dass die Masten allesamt großartig aussehen!
Ich nutze T:ANE SP1 und habe da einen Bug mit den Turmmasten festgestellt:
Zunächst funktionieren alle Einstellungen richtig, nach einem erneuten Laden der Session sind die Ausleger (Gleisabstände) aber wieder an ihrer ursprünglichen Stelle und nicht mehr an der in den Einstellungen gewählten Position.
Übrigens werden die Marker mittlerweile nach dem laden der Session wieder angezeigt.

Wie sieht es eigentlich mit der Weiterentwicklung aus?
Persönlich warte ich sehnsüchtig auf die Möglichkeit, Abspannwerke an Betonmasten anzubringen. Außerdem fehlen mir die normalen Standardausleger an den Betonmasten. Es sieht schon etwas merkwürdig aus, wenn an einer eher langsam zu befahrenden Strecke Ausleger für SFS vorhanden sind. Zumal mir diese besonderen SFS Ausleger auch noch nie in der Realität aufgefallen sind. Ich habe bislang auch auf SFS immer die normalen Ausleger (wie an euren anderen Masten) gesehen (s. z.B. auch NBS Halle/Leipzig - Erfurt). Wobei hier natürlich anzumerken ist, dass die von euch gewählte Fahrleitung einer Re100 entspricht.
Bestehen Chancen, dass es eine Variante geben wird mit Re200 Fahrleitung?

Viele Grüße und weiterhin viel Erfolg beim bauen!
Paul
»Paul13« hat folgendes Bild angehängt:
  • Regelfahrleitungen.jpg

OpAmp

Zugschaffner

  • »OpAmp« ist männlich
  • »OpAmp« ist der Autor dieses Themas

Beiträge: 320

Registrierungsdatum: 12. März 2013

Wohnort: Hannover

Beruf: Entwickler

  • Nachricht senden

45

Mittwoch, 11. November 2015, 20:30

Hallo ikael,

die Zeit vor dem letztem HotFix vergessen wir mal ganz schnell, da ging so gut wie nichts bei der Oberleitung. Die Quertragwerke und Turmmasten wurden zerstückelt dargestellt und viele Funktionen funktionierten nicht. Wir haben den Test nach kurzer Zeit abgebrochen.

Nach dem letztem HotFix werden die Quertragwerke und Turmmasten richtig dargestellt. Die Masten stehen nun nicht mehr irgend wo rum, wie vorher. Bis auf eine Ungereimtheit beim 10er Quertragwerk funktionieren hier auch alle Funktionen. Auch die Turmmasten werden richtig dargestellt, aber leider funktioniert eine Funktion im Menü nicht. Warum, können wir nicht sagen.
Leider werden die Marker weiterhin nur beim ersten Setzen angezeigt und wollen sich auch nicht mit bewegen. Nach dem man die MAP neu geladen hat, sind die Marker permanent unsichtbar. Bei TANE hilft leider der Wegdrehtrick nicht, hier reicht es aber aus einen Screenshot zu machen und auf einmal sind die Marker an den richtigen Positionen wieder sichtbar. Nur zu weit weg gehen sollte man nicht, dann sind sie wieder weg.

Ja, wir haben an N3V mehre Mails geschickt, wo wir belegen konnten, das der Bug im Programm ist. Nach Aufforderung haben wir ihnen auch Beispiele geschickt. Mit denen hätten sie den Bug nachstellen können. Leider haben wir bisher keine weitere Antwort bekommen, trotz weiteren Nachfragen.
Wie man sehen kann, steckt der 12er Bug auch in TANE drin. Ist ja auch kein Wunder, denn sie haben ja den 12er Code an die neue Engine an geflanscht.

Gruß Uwe

44

Montag, 2. November 2015, 20:41

Neugier: Quertragwerk in TANE

Hallo,

bis zuletzt im TS12 war bekannt, dass manche Quertragwerke Probleme hatten. So stand jeweils einer der Masten unschön auf einem Gleis anstatt an seiner richtigen Position. Dies war immer so, bis man sich von dem Quertragwerk abwandte und wieder zuwandte - dann stimmte es ja wieder. Mir ist bekannt (hängen geblieben) dass ihr dies dem Auran-Team deutlich machtet, es also ein Fehler in der Simulation war, also keiner eurerseits.
Wie schaut es nun in TANE aus? Habt ihr eure Arbeiten bereits in TANE ausprobiert?
Ich kann leider nicht selber testen, da ich TANE erst zu einem späteren Zeitpunkt (nicht vor SP1 und neuer Hardware) überhaupt installieren werde.

OpAmp

Zugschaffner

  • »OpAmp« ist männlich
  • »OpAmp« ist der Autor dieses Themas

Beiträge: 320

Registrierungsdatum: 12. März 2013

Wohnort: Hannover

Beruf: Entwickler

  • Nachricht senden

43

Dienstag, 25. März 2014, 15:23

Update Fahrleitungen für Trainz V2.13

Hallo,

es gibt ein Update der Fahrleitungen für Trainz. Diese haben nun die Versions-Nummer 2.13.

Es ist der Fahrdraht o-u, 40m repariert worden, dieser war ein i-u Draht.

Gruß Uwe

OpAmp

Zugschaffner

  • »OpAmp« ist männlich
  • »OpAmp« ist der Autor dieses Themas

Beiträge: 320

Registrierungsdatum: 12. März 2013

Wohnort: Hannover

Beruf: Entwickler

  • Nachricht senden

42

Samstag, 1. März 2014, 14:58

Update der Betonmasten V1.2

Hallo,

ein kleiner Hinweis:
Die Betonmasten für Trainz haben ein Update erfahren.
Hinzu gekommen ist ein Mast mit doppelten Auslegern und einem Gleisabstand von 6,0m.

Zusätzlich wurden alle Masten mit doppelten Auslegern so umgebaut, dass man sie jetzt auf vielen Brücken einsetzen kann. Es kann jetzt ein Mast mit einer sehr geringen Eintauchtiefe gewählt werden Eine neue Anleitung dazu, gibt es auch.

Gruß Uwe

Trainbernd

Zugschaffner

  • »Trainbernd« ist männlich

Beiträge: 139

Registrierungsdatum: 13. März 2013

Wohnort: Langenfeld/Rheinland

Beruf: Dipl. Verwaltungswirt

  • Nachricht senden

41

Sonntag, 1. Dezember 2013, 07:54

Hallo Marc,
für den Objektbau benutzen wir Gmax, für die Texturen Gimp oder Photoshop (und Photopaint , Gruss bobafett888 ).

Gruß Bernd+++
Ein Wunsch, der eilends wird erfüllt, kriegt augenblicklich Junge.

Bahnstrom

unregistriert

40

Samstag, 30. November 2013, 09:53

Vielen Dank für die Info - weiterhin gutes Gelingen.
Jetzt hätte ich noch eine Frage: Welche Konstruktionsprogramme verwendet ihr eigentlich für den Objektbau bzw. welche Software ist hierzu notwendig ?

Vielen Dank.
Gruß Marc

Trainbernd

Zugschaffner

  • »Trainbernd« ist männlich

Beiträge: 139

Registrierungsdatum: 13. März 2013

Wohnort: Langenfeld/Rheinland

Beruf: Dipl. Verwaltungswirt

  • Nachricht senden

39

Samstag, 30. November 2013, 08:26

Hallo Marc,
es freut uns, dass Dir unsere Objekte gefallen. Wir antworten natürlich allen Usern, die uns schreiben. Das ist unser Konzept.
Die in unserer Rubrik "Free Downloads" angebotenen Objekte sind immer auf dem aktuellen Stand. Bei den Beschreibungen kann es schon einmal vorkommen, dass das jeweilige Objekt frischer ist, als die Beschreibung. Die Erstellung einer Beschreibung ist mit erheblichem zeitlichen Aufwand verbunden und wenn es nur Kleinigkeiten oder eine Fehlerbeseitigung ist, dann scheint es uns wichtiger zu sein, die Objekte zu pflegen, als Bilder in den Beschreibungen zu wechseln. Der Sinn dieser Beschreibungen soll nur sein, dem User zu helfen, das System zu verstehen und anzuwenden.
Zur Zeit beschäftigen wir uns mit dem Tagebau (siehe die anderen Beiträge zu diesem Thema) und hier insbesondere mit den dort verwendeten und völlig anders gearteten Fahrleitungen. Was ansonsten noch ansteht, möchte ich im Augenblick nicht verbreiten.

Gruß Bernd+++
Ein Wunsch, der eilends wird erfüllt, kriegt augenblicklich Junge.

Bahnstrom

unregistriert

38

Samstag, 30. November 2013, 07:31

Stand Fahrleitungsmasten und Unterlagen

Hallo und guten Morgen zusammen !

Ich habe schon eine Anfrage an das "Kontaktteam" gesendet. Jetzt weiß ich nicht genau, ob dies funktioniert, da ich nicht registriert bin.

Meine Anfrag wäre hinsichtlich den Fahrleitungsmasten und den dazugehörigen Unterlagen. Wie aktuell ist den der Fahrleitungsbauset und die dazugehörigen Unterlagen derzeit ?
Ich habe gestern die Fahrleitungen in Trainz installiert und meine, dass die Bilder in der Anleitung etwas vom Menü der Fahrleitungsmasten abweichen.
Vielleicht meine ich es auch nur !

Sind in absehbarer Zeit Neuerungen bzw. Änderungen geplant ?

Vielen Dank und Danke für die tolle Arbeit - Gruß Marc

Trainbernd

Zugschaffner

  • »Trainbernd« ist männlich

Beiträge: 139

Registrierungsdatum: 13. März 2013

Wohnort: Langenfeld/Rheinland

Beruf: Dipl. Verwaltungswirt

  • Nachricht senden

37

Sonntag, 1. September 2013, 15:38

Hallo Powerrudi,
:) hinsichtlich des Speisemastes beziehe ich mich im Prinzip auf meine Aussage vom 17. 7. 2013: Wenn ich einen Speisemast baue ohne Umspannwerk, ist das ebenso wenig sinnvoll wie der Bau eines Umspannwerks ohne Verbindung zur Fahrleitung. Also bitte noch ein wenig Geduld, da ich noch viele Baustellen habe.

Gruß Bernd+++
Ein Wunsch, der eilends wird erfüllt, kriegt augenblicklich Junge.

Powerrudi

unregistriert

36

Sonntag, 1. September 2013, 13:49

Aber keine Aufregung. Ein solches ist in Arbeit.

Hallo Trainbernd,

na da freue ich mich doch schon einmal darauf. Wenn Ihr schon ein E-Werk in Arbeit habt, dann klappts auch
irgendwann mit dem Speißmast :D

LG
Powerrudi

Trainbernd

Zugschaffner

  • »Trainbernd« ist männlich

Beiträge: 139

Registrierungsdatum: 13. März 2013

Wohnort: Langenfeld/Rheinland

Beruf: Dipl. Verwaltungswirt

  • Nachricht senden

35

Mittwoch, 17. Juli 2013, 19:56

@Powerrudi
Hallo Powerrudi,
den von Dir erwähnten "Speisemast mit Zuleitung" haben wir nicht vergessen, sondern schlicht und einfach bisher nicht gebaut. Das hängt damit zusammen, dass der Mast und die Speiseleitung nichts bringt, wenn nicht da ein Zusammenhang mit einem Umspannwerk besteht. Was nutzt ein "Speisemast", wenn kein Strom da ist. :)
Aber keine Aufregung. Ein solches ist in Arbeit. Da wir aber noch eine Menge Projekte erledigen müssen, kann eine Aussage hinsichtlich des Termins noch nicht getroffen werden (und ehrlich gesagt, bei den Temperaturen, die im Augenblick herschen, ist es in meinem Zimmer unter dem Dach für Arbeiten am Computer einfach zu warm -jetzt gerade 35° C).

@KBS386
Hallo Alexander,
ich weiss genau, was Du meinst, denn das ist bei unserem Fahrleitungssystem nie anders gewesen und hat historische Gründe. Ich habe angefangen Fahrleitungszubehör zu bauen, als ein User namens Klaus M. den Bau und die Weiterentwicklung seines Fahrleitungssystems eingestellt hat. Ich habe seinerzeit auf der Grundlage seiner Maße meinen Content gebaut, damit diejenigen, die Klaus M.'s System schon teilweise genutzt hatten, mit meinem Content weiter arbeiten konnten.
Das ist schon einige Jahre her und in diesem Zusammenhang möchte ich schon darauf hinweisen, dass ich leider nicht die Zeit habe, ganztätig an unserem Content zu arbeiten und das wollte ich auch nicht. Es ist derzeit einiges in der Entwicklung, obwohl die Zukunft von Trainz - zumindest aus meiner Sicht - sehr nebulös ist.
Das alles braucht seine Zeit. Schauen wir mal, was dabei herauskommt. Wünsche haben wir genug auf dem Tisch liegen und wir können mit Sicherheit nicht alle erfüllen.
Gruß Bernd+++
Ein Wunsch, der eilends wird erfüllt, kriegt augenblicklich Junge.

34

Mittwoch, 17. Juli 2013, 10:23

Hallo

Bei meinen letzten Fototouren ist mir an den einfädelungen neuer Fahrdräthe etwas aufgefallen: die beiden Tragseile des alten und des neuen Fahrdrathes überschneiden sich in eurem system, wohingegen man in der realität die Tragseile einige cm auseinander aufgehängt wurden. Ich hoffe man konnte einigermaßen verstehen, was ich meine. Ich mache ansonsten noch ein Bild wenn ich nächstes mal raus fahre zum fotografieren.

Mfg
Alexander

Powerrudi

unregistriert

33

Dienstag, 16. Juli 2013, 14:45

Es ärgert uns sehr, dass dieses Problem überhaupt auftritt. Vor allem, weil alle Versionen kleiner TS2009 dieses Problem nicht haben.

Hallo OpAmp,

ja dass ist auch genau meine Ansicht, denn mit meinem TRS2007 hatte ich überhaupt keine Probleme, aber man will ja mit der Zeit gehen und so hatte ich mir dann mal TRS2012 zugelegt, weil alle so von geschwärmt hatten und Auran angefangen hatte, auf der DLS den Content auf TS12 umzustellen und ehrlich gesagt, da gibts ganz guten und anspruchsvollen Content, was jetzt aber nicht heißen soll, das euer Content nixt taugt - im Gegenteil, ich finde den wirklich echt super und sehr sehr ansprechen.

Mir ist aber bei all euren schönen Masten, sei es Beton-, Peiner-, Flach-, Turm- oder Gittermast, auch bei den Quertragwerken aufgefallen, einen Mast habt ihr vergessen, der fehlt total in eurem Sortiment der ausgezeichneten Masten - nämlich der Speismast mit dem dazugehörigen Einspeisungsdraht, denn irgendwo muß ja der Strom für die OL herkommen.

Sollt ihr aber nicht als Kritik ansehen, sonder evtl. als Anregung und wer weiß, vieleicht gibts den ja noch irgendwann einmal von euch, denn der gehört ja schließlich zum OL-System dazu :thumbsup:

LG
Powerrudi

Zurzeit sind neben Ihnen 3 Benutzer in diesem Thema unterwegs:

3 Besucher

Thema bewerten